Increased queue time in training
Incident Report for Globalese
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 06:14 UTC
Monitoring
We have increased the available hardware resources and are monitoring the results.
Posted Oct 06, 2021 - 08:47 UTC
Identified
Due to an increased demand following the release of Globalese 4.0, our training resources are heavily utilised, causing an increase in the queue time for full training. We are working on expanding our training capacity, and ask for patience.
Quick training is not affected. We recommend retraining existing engines this way until the issue is resolved.
All engines waiting to be retrained can still be used for translation as per usual.
Posted Sep 29, 2021 - 06:22 UTC
This incident affected: Training.