Training and document translation blocked
Incident Report for Globalese
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 07:53 UTC
Monitoring
The issue has been resolved and we are monitoring network traffic.
Posted Jun 02, 2022 - 07:45 UTC
Identified
The root cause has been identified, and we are working on fixing it.
Posted Jun 02, 2022 - 07:28 UTC
Update
As a temporary workaround, retrying training or document translation jobs after a few minutes might help.
Posted Jun 02, 2022 - 02:42 UTC
Update
We have identified that the connection errors are intermittent.
Posted Jun 02, 2022 - 00:53 UTC
Investigating
When logging in to Globalese, the following error message is displayed:
"Error fetching subscription: Could not reach the billing service."
This is also blocking API operations at the moment.
This seems to be a network issue. We are working on identifying the cause.
Posted Jun 02, 2022 - 00:44 UTC
This incident affected: Training and Document translation.