SSL certification issue on some insatnces
Incident Report for Globalese
Resolved
The issue has been resolved. We are sorry for the inconvenience.
Posted Mar 20, 2023 - 09:30 UTC
Identified
We have identified issues with the SSL certificate on some instances. We are working on solving the problem. Meanwhile, the affected systems can be accessed by accepting the warning.
Posted Mar 20, 2023 - 06:19 UTC
This incident affected: Training and Document translation.