Partial issue with training jobs
Incident Report for Globalese
Resolved
All training instances are up and running now. The issue has been resolved.
Posted Feb 27, 2023 - 15:21 UTC
Investigating
There are issues with some of the training instances which are resulting in failed training jobs. We are aware of the situation and working on fix.
We are sorry about the problem.
Posted Feb 27, 2023 - 14:50 UTC
This incident affected: Training.