Networking issue preventing accessing Globalese services
Incident Report for Globalese
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 22:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2022 - 21:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 21:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2022 - 21:56 UTC
Investigating
We are facing networking issues which are currently preventing users to access Globalese services. We are working on the resolution and will provide an update once the problem has been solved.
Posted Apr 01, 2022 - 21:43 UTC
This incident affected: Training, Document translation, and Text translation.