Increase training queue time
Incident Report for Globalese
Resolved
The training queue time is back to normal.
Posted Jun 21, 2023 - 11:54 UTC
Investigating
Due to increased training activities, the training queue time might be longer than usual. We will add further resources to the training pool. The situation should get back to normal in a few days. We kindly ask for your patience.
Posted Jun 13, 2023 - 08:47 UTC
This incident affected: Training.