Partial issues due to ISP problems
Incident Report for Globalese
Resolved
This incident has been resolved
Posted Jan 02, 2024 - 14:36 UTC
Investigating
Some of our users reported issues with the text translation services. Based on the investigations so far, these are related to DNS issues at the ISP provider which has been resolved, but due to cashing, the problem might persist for a while. We will keep the ticket updated.
Posted Jan 02, 2024 - 12:12 UTC
This incident affected: Text translation.